●本系統僅支援IE瀏覽器,最低版本為8.0.7601.17514。
●Windows 10預設瀏覽器Edge不支援網路安全性元件(ActiveX),請用IE 11瀏覽器進行交易。
●配合網站安全機制提升,自2016年1月16日起,將停用SSL 3.0加密協定, 啟用TLS 1.0加密協定,瀏覽器須進行下列設定:(以下是用IE 8為範例, 其他版本可能稍有不同。)
1.於IE瀏覽器中,依序點選﹝工具﹞、﹝網際網路選項﹞。
2.於﹝網際網路選項﹞頁面中,點選﹝進階﹞頁面,找到﹝安全性﹞設定項目,勾選 ﹝TLS 1.0﹞,若下方有﹝TLS 1.1﹞、﹝TLS 1.2﹞,也請一併勾選,再點選﹝確定﹞。
●為使網路ATM交易順利進行,需對瀏覽器進行下列設定:
1.選擇"信任的網站"
2.在信任的網站中加入"https://webatm.efarm.org.tw"
3.選擇"自訂等級"
4.設定"ActiveX控制項與外掛程式選項"-Part1
5.設定"ActiveX控制項與外掛程式選項"-Part2
6.設定"ActiveX控制項與外掛程式選項"-Part3